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 CHAPTER 1.   INTRODUCTION

1.1. APPLICATION
The MICOM-2 is a high performance, DSP based, multi purpose HF-SSB radio. It is intended for use
in voice, data and fax operation, in mobile or base station configurations. The MICOM-2 is operated
from its integral front panel or remotely, via a personal computer. It can be integrated into a large
variety of advanced systems such as: Data and Fax networks, VHF-UHF-microwave and telephone
interconnect, 1 KW systems, etc.

The Radio Service Software (RSS) manual is targeted for anyone who wants to program features into
the MICOM-2 radio. This feature programming, or customizing, personalizes a radio for the needs of
individual customers, resulting in radios with unique personalities.

1.2. PREREQUISITES
To use the RSS to program the radio, it is recommended to have a basic working knowledge of
Microsoft Windows. If you are new to the Windows operating environment, take the opportunity to
learn Windows fundamentals - using the mouse, working with windows, and opening and closing
documents - before you begin to work with the RSS.

If you are short of time or do not have an available Windows manual, this manual covers briefly the
basic techniques you need to start working with the RSS.

1.3. PROGRAMMING KIT
The programming kit (Motorola part no. FVN4312A) contains the following items:

1. Application software, available on 3½ and 5¼ inch diskettes

2. This User’s manual, Publication No. 68P02942C80.

3. Programming cable.

4. D25 to D9 cable adapter.

1.4. COMPUTER CONFIGURATION REQUIREMENTS
In addition to the application programming kit, a DOS IBM-PC (386/486) is required to communicate
with the radio. The computer should be equipped with:

• Microsoft Windows operating system version 3.1 or higher.

• Hard drive.

• One 5¼ inch, 1.2 MB floppy disk drive or one 3½ inch, 1.44 MB floppy disk drive

• One serial communication port COM1 or COM2

• A mouse is recommended but not required.



Introduction

1-2 68P02953C05

1.5. CUSTOMER SUPPORT
If you encounter a problem, check your hardware setup (refer to section 2.3).

Problems requiring additional analysis will be referred to the appropriate area Field Engineer group for
investigation. Phone Line support for the RSS software is available at 1–800–448–3245. The Direct
Dial Long Distance (DDLD) phone number is 708–576–7300, and fax number is 708–576–2172. The
System Support Center address is 1335–C Basswood Drive, Schaumburg IL., 60173.

1.6. COMPUTER SOFTWARE COPYRIGHTS
The MOTOROLA products described in this instructions manual include copyrighted MOTOROLA
computer problems. Laws in the United States and other countries preserve for MOTOROLA certain
exclusive rights for copyrighted computer problems, including the exclusive right to copy or reproduce
in any form the copyrighted computer program. Accordingly, any copyrighted MOTOROLA computer
programs contained in the MOTOROLA products described in this instruction manual may not be
copied or reproduced in any manner without the express written permission of MOTOROLA.
Furthermore, the purchase of MOTOROLA products shall not be deemed to grant either directly or by
implication, estoppel, or otherwise, any license under the copyrights, patents, or patent applications of
MOTOROLA, except for the normal non-exclusive, royalty-free license to use that arises by operation
of law in the sale of a product.
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 CHAPTER 2.   GETTING STARTED

2.1. HOW THIS MANUAL IS ORGANIZED
This section, GETTING STARTED, describes the installation of MICOM-2 Radio Service Software,
connecting the radio to your computer and a short guide of Windows fundamentals.

To help you use the RSS efficiently, this manual is organized by tasks, beginning with setting the user
level, creating new configuration files, reading and programming the radio and setting the radio
parameters configuration. The operation of each of the RSS screens is described in detail. A description
of each data field is also given.

Many of the skills described in this manual are also covered in the on-line Help. You may install and
start the RSS as described in this manual, then choose the command from the Help menu and follow
the directions on the screen.

2.2. HOW TO INSTALL THE SOFTWARE
The Radio Service Software is shipped to you on 3½ and 5¼ inch diskettes. To set it up on a hard disk,
follow the procedure given below:

1. Insert the RSS Install diskette (disk 1) in drive A or B, and close the drive door.

2. When Windows is running, close any open application.

3. From the File menu in Program Manager, choose Run (Alt, F, R).

4. Type a:setup (b:setup) and then press ENTER.

5. Follow instructions on the screen.

2.3. HOW TO CONNECT THE RADIO TO YOUR COMPUTER
Connect the “Radio” side of the programming cable to the MIC/PROGRAMMING port on the radio
front panel. Connect the “Computer” side to the PC serial port. Use a D25-to-D9 adapter if required.

2.4. BEFORE YOU BEGIN YOUR WORK WITH THE RSS
You can use the keyboard or the mouse to carry out any action in the RSS. If you are not familiar with
using the mouse or keyboard, or with choosing commands in Windows, read the following
information.
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2.4.1. USING THE MOUSE

2.4.1.1. Basic Mouse Techniques

The mouse controls a pointer on the screen. You move the pointer by sliding the mouse
over a flat surface in the direction you want the pointer to move. You do not press the
mouse button when you move the mouse. If you run out of room to move the mouse, lift it
and then put it down. The pointer does not move while the mouse is in the air.

The mouse has two buttons; you use the left button for all tasks in the RSS. Moving the
mouse and pressing the mouse are the only actions involved in the basic skills of pointing,
clicking and dragging.

Pointing Moving the mouse to place the pointer over an item is called pointing.

Clicking Pointing to an item on your screen and then quickly pressing and releasing
the mouse button is called clicking. You select items on the screen and move
around in a document by clicking. Double-clicking - pointing to an item and
quickly pressing the mouse button twice - is a convenient shortcut for many
of the tasks you perform in the RSS.

Dragging Holding down the mouse button as you move the pointer is called dragging.

2.4.1.2. Pointer Shapes

When you point with the mouse to different parts of the screen, the pointer shape changes,
allowing you to perform different tasks. Some commands also change the pointer shape.

The following table lists the common pointer shapes.

Pointer shape Significance

The pointer is in the menus, inactive windows, scroll bars, Status line
and Toolbar. You can choose a menu or command and click a button.

RSS is performing a task that will take a few seconds.

The pointer is a window border. You can change the size of the window
vertically.

You can change the size of the window horizontally.

 or You can change the size of the window diagonally.

The pointer appears after you choose the Move or Size command from
the Control menu. You can move the window to a new position or drag a
window border.
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2.4.2. USING THE KEYBOARD

To provide keyboard information, the RSS documentation uses some special conventions:

• The keys on your keyboard may not be labeled exactly as they appear in this manual.
For example the Control key is shown as CTRL, and the Escape key is shown as ESC.

• Keys are often used in combinations or sequences. For example, SHIFT+F1 means to
hold down the SHIFT key while pressing the F1 key, and ALT, F, A means to press and
release each of these keys in order: first ALT, then F, and then A.

• Arrow keys is the collective name for the UP ARROW, DOWN ARROW, LEFT
ARROW and RIGHT ARROW keys.

2.4.3. RSS MENUS AND COMMANDS

Choosing a command tells the RSS what to do next: to load parameters from the radio, to
program radio parameters, and so on. Commands that carry out similar actions are grouped
on a menu. For example, the File menu contains commands you use to load, save and print
the radio parameters. The menus are listed on the menu bar at the top of the RSS window.

You can use the mouse or the keyboard to display the commands on each menu. To open
the menus and browse through the commands, drag across the menu bar with the mouse, or
press the ALT key, and then press the underlined letter in the name of the menu you want
to open.

The RSS carries out some commands right away. If more information is needed to
complete a command, the RSS displays a dialog box. You select options in the dialog box
to control how the command is carried out.
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Figure 2-1.  File Menu and Open Dialog Box

Open the File menu to display these commands.

When an ellipsis follows a command name,
choosing the command...

...displays a dialog box.

Select options in the dialog box to specify
how the commands are carried out.
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2.4.4. CHOOSING COMMANDS

To choose a command from a menu

1. Point to a menu name, and then click the left mouse button.
For example, point to the File menu and click to display the File commands.

2. Point to a command and click the left mouse button.
For example, point to the File menu and click the left mouse button, then point to the Save
command and click to save parameters to disk.

1. Press the ALT key to activate the menu bar.

2. Press the underlined letter in a menu name.

3. Press the underlined letter in a command name.

If a command name is followed by an ellipsis (...), a dialog box appears so you can set the options you
want.

You can close a menu without choosing a command. To do so:

• Click outside the menu.

1. Press ESC to cancel the menu.

2. To return to your active window, press ESC again.

2.4.5. SELECTING OPTIONS IN A DIALOG BOX

A dialog box is a special window containing options that you select to tell the RSS how to carry out a
command. The dialog boxes are displayed when you choose the Radio Options command from the
View/Change|Configuration menu, and the Save As command from the File menu illustrates some
features common to dialog boxes.
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Figure 2-2.  Dialog Box Options

Move the dialog box by dragging
the title bar.

If the arrow is attached to the list,
select an option.

Double-click the Control-menu box
to close the dialog box.

Type information in text boxes.

Choose a command button
to carry out an action.

Select items from list boxes. Use the
scroll bars to view items not visible.

Click a check box to select an option.
Click it again to clear the option.

Select an option or type
one in the text box.
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2.4.6. COMMAND BUTTONS

You can choose a command button to initiate an immediate action, such as carrying out or canceling a
command. The OK, Cancel and Help buttons are common command buttons. They are often located
along the bottom or on the right side of the dialog box.

A command button followed by an ellipsis (...) opens another dialog box. To choose a command button

• Click the command button

1. To return to your active window, press ESC again.

2. A dark border marks the selected button.

3. Press the SPACEBAR or ENTER.

If the button has an underlined letter in its name, you can choose the command button in one step. Press
and hold down ALT while typing the underlined letter.

OK Choosing the OK button closes the dialog box and completes the command using
the selected options. For example, choosing the OK button in the Print dialog box
starts printing the radio parameters file. To choose the OK button you can either
click the button or press ENTER.

Cancel and CloseChoosing the Cancel or the Close button discards the options you have selected,
closes the dialog box, and returns you to your active window. Each of these buttons
closes the dialog box without reversing any completed changes. To choose the
Cancel button, click the button or press ESC. To choose the Close button, click the
button or press ESC or ENTER. You can also use the Close command on the
Control menu in the upper-left corner of the dialog box.

Help To choose the on-line Help, click the Help button or press F1.

2.4.7. USING SCROLL BARS

Some windows and dialog boxes have scroll bars that you can use to view information that exists
beyond the borders of the window. To scroll through information displayed in a window or dialog box:

• Drag the scroll box through all the information in a list or point to one of the scroll arrows and hold
down the mouse button until the information you want comes into view.
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2.4.8. SELECTING OPTIONS USING KEYS

Use the following shortcut keys to select and edit options in a dialog box.

To Press

Move to the next text box, option, or command button TAB

Move to the previous text box, option, or command button SHIFT+TAB

View a list and select an item ALT+DOWN ARROW to view the list,
UP ARROW or DOWN ARROW and then
ALT+DOWN ARROW to close the list

Close a list without selecting an item ALT+DOWN ARROW

Adjust a measurement up or down UP ARROW or DOWN ARROW

2.4.9. RSS WINDOWS

The following section describes the main elements of the RSS windows and introduces terms used in
this documentation. To learn more about windows, see your Windows documentation.

Figure 2-3.  RSS Window

Title bar Minimize button

Maximize button

Status Line

Application Control menu.

Toolbar
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 2. 4. 10. THE TOOLBAR

If you have a mouse you can use the Toolbar for quick access to commonly used commands. When
you first start the RSS, the Toolbar is displayed just below the menu bar.

To display or hide the Toolbar, select View/Change from the Main menu and check Toolbar.

When the pointer is located on the bottom edge of each toolbar button, the button’s name appears
underneath it. At the same time, the Help prompt on the Status line is updated.

Figure 2-4.  The Toolbar

The following table describes the default buttons that appear on the Toolbar.

Click To

New Create a new radio parameter data base, according to the present
mode (Basic/Enhanced).

Open Open an existing radio parameter file. The RSS displays the Open
dialog box, where you can locate and open the file you want.

Information Display information on the radio parameter file.

Enhanced To toggle between basic and enhanced radio configuration.

Save Save the active radio parameter data base with its current name. If
you have not named the data base, the RSS displays the Save As
dialog box for you to do so.

Print Print the current loaded radio parameters.

Read Device Load parameters from the radio. If you’re working in technician
mode (see Preferences Setting), the RSS will display the Read Device
dialog box, where you can select the parameters you want to read
from the radio.
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Click To

Write Device Program the radio parameters. If you’re working in technician
mode (see Preferences Setting), the RSS displays the Write Device
dialog box, where you can select the parameters to load into the
radio. When there are configuration errors, the Write Device button
is grayed and the Configuration Check button is highlighted, and
vice versa when the configuration is free of errors.

Channel
Configuration

Select the channel parameters. The RSS displays the Channel
Configuration dialog box, where you can select the parameters for
each radio channel.

Group
Configuration

Select the group parameters. The RSS displays the Group
Configuration dialog box, where you can select the scanned
channels for each group.

Option
Configuration

Select radio options, such as priority channel, scan rate and so on.
The RSS displays the Radio Options dialog box, where you can
select the desired options.

Accessory
Configuration

Set the external accessories and connect to the radio. The RSS
displays the Accessories dialog box, where you can select the
accessories.

BITE Perform radio built in test. The RSS displays the Built-In Test
Equipment dialog box, where you can select the type of test you
want to perform.

Communication
Ports

Select the baud rate and the serial communication port. The RSS
displays the Communication Ports dialog box, where you can make
the selection.

Configuration
Check

Display the errors in the configuration. When there are no
configuration errors, this button is grayed.

Help Display a summarized on-line help.
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 2. 4. 11. THE STATUS LINE

The status line at the bottom of the application window provides information about the radio and the
PC parameters, and the user level. It also displays a short summarized Help about a current focused
item. To display or hide the bar, select View/Change from the Main menu and click Status Line.

Figure 2-5.  The Status Line

NOTE
When the Serial or the Code number are too long for the allocated
field on the Status Line, the first few digits followed by an ellipsis will
appear. To see the entire number, go to the Radio Wide Information
Window.

The following table describes the fields appearing on the Status Line.

Field Displays

File The current source of technician parameters (file/radio).

File The current source of data base parameters (file/ radio).

Serial The radio serial number as read from the file or loaded from the radio.

Code The radio code as read from the file or loaded from the radio.

User The current user level (programmer or technician).

COM2:2400 The current PC´s baud rate and active communication port.

Prompt help line Technician parameters
source (file/radio)

Radio serial
number

Radio
code

User level
(Programmer/
Technician)

Radio parameters
source (file/radio)

PC communication
configuration
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 2. 4. 12. MOVING AND SIZING WINDOWS

You can size and move the RSS application window or any open window. If you’re working with
several open windows, you may want to view all open windows at once, or move windows out of
your way or make them smaller so you can see a few windows at once. To avoid cluttering the
screen, close any windows you no longer need.

To view all open windows, from the Window menu, choose Tile (ALT, W, T). The RSS arranges all
open windows on the screen. To move from one to the next, press CTRL+F6, or click the window in
which you want to work.

 2. 4. 12. 1. Moving a window or dialog box

You sometimes need to move a window to see another window behind it. You can’t drag a
window completely off the screen; at least some of the title bar must remain visible. Also,
if the RSS window is maximized, you cannot move it until you restore it. You can move a
dialog box at any time.

• Point to the title bar of the window or dialog box and drag it to the new position.

1. To move a window, choose Move from the RSS Control menu (ALT, SPACEBAR, M)

2. Press the arrow keys to position the outline of the window.
To return the window to its former location, press ESC.

When the window is where you want it, press ENTER.

 2. 4. 12. 2. Expanding a window to maximum size

You can enlarge any window to fill the entire RSS window. When you maximize a
window, other open windows remain open, even though they are hidden.

• Click the  Maximize button in the upper-right corner of the window you want to
expand.

• From the application Control menu, choose Maximize (ALT, SPACEBAR, X).
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 2. 4. 12. 3. Resizing an application window

A window cannot be moved or sized if it is currently maximized.

1. If the window has been enlarged to its maximum size, click the  Restore button.

2. Point to the border or corner of the window you want to size.

3. When the mouse pointer displays a two-headed arrow, drag the window border or
corner until the window is the size you want it.

1. If you are sizing a window that has been enlarged to its maximum size, choose Restore
from the application Control menu (ALT, SPACEBAR, R).

2. From the document Control menu, choose Size (ALT, SPACEBAR, S).
The pointer displays a four-headed arrow.

3. Press an arrow key to indicate the border you want to move.
The pointer displays a two-headed arrow.

4. Use the appropriate arrow keys to move the border.
To return the window to its former size, press ESC.

5. When the window is the size you want, press ENTER.

 2. 4. 12. 4. Reducing a window to an icon

When you finish working with your application, you may want to reduce the application
window to an icon if you want the application for later use. When you reduce an
application window to an icon, the application continues to run but its window does not
take up space on the desktop.

• Click the  Minimize button in the upper-right corner of the window you want to
reduce.

• From the application Control menu, choose Minimize (ALT, SPACEBAR, N).

 2. 4. 12. 5. Closing an application window

• Double-click the application Control-menu in the upper-left corner of the window.

• From the application Control menu, choose Size (ALT, SPACE, C).
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 2. 4. 13. REARRANGING GROUP WINDOWS

When you open several group windows at a time, some windows are hidden beneath others. You
can use the Cascade and Tile commands on the Window menu to rearrange all the group windows
so that some part of each window is visible.

The Cascade command resizes and layers the open group windows within the MICOM-2 RSS
workspace so that each title bar is visible, as shown in Figure 2-6:

Figure 2-6.  Windows Cascade Configuration

The Tile command resizes and arranges the open group windows side by side in the MICOM-2 RSS
workspace. Not all the window may be visible in the allotted space for each group. Figure 2-7 shows
tiled windows.
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Figure 2-7.  Windows Tile Configuration

 2. 5. STARTING THE RSS
The RSS setup utility automatically creates the MICOM-2 program group, the RSS application icon,
the MICOM-2 RSS ON-LINE HELP icon and the Read Me setup icon. Double-click on the Read Me
icon displays a quick guided tour of the RSS.

Figure 2-8.  MICOM-2 RSS Program Group

You can start RSS using either the mouse or the keyboard. If Windows is not already running, type win
at the command prompt.

• Double-click the MICOM-2 RSS icon.
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Do one of the following:

• If the RSS icon is selected, press ENTER.

• If the RSS icon is not selected, use the arrow keys to select it and then press ENTER.

• If the RSS icon is not selected and the MICOM-2 RSS group window is not active, press
CTRL+TAB until the group is active. A group is active when the title bar and the icon in the group
are highlighted. Then select the RSS icon and press ENTER.

 2. 6. HOW TO CONFIGURE THE SOFTWARE TO YOUR COMPUTER
The software allows control of several computer configuration parameters to best suit your specific
needs, as follows:

• Serial Port: COM 1 or COM2.

• Baud Rate: You can select the serial communication baud rate: 1200, 2400, 4800 or 
9600.

• Printer: You can select the printer.

• Default Path Name: You can select the default directory in which the radio configuration 
parameter files are stored.

When you start the RSS for the first time, the software is set for a default computer configuration. The
default serial port is COM1 and the serial communication baud rate is 9600 bps. The default printer is
configured by the Windows operating system and the default path name is your current working
directory.

The following table describes how to change the default settings of the RSS.

Parameter Select an option from this menu

Serial Port Preferences|Comm. Ports

Baud Rate Preferences|Comm. Ports

Printer File|Printer

Default Path name File|Open or File|Save As
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 CHAPTER 3.   MENU LAYOUT

The Radio Service Software commands are listed on menus, as shown in Figure 3-1. The menus are
listed on the menu bar along the upper edge of the application window.

FILE VIEW/
CHANGE SERVICE PREFERENCE WINDOWTOOLS HELP

MAIN MENU

Confi guration

Radio
Confi guration
Summar y

RadioWide
Information

Confi guration
Check

Tool Bar

Status Line

Channels...
Grou ps...
Options...

Accessories...

BITE...

Technician

Power
Calibration...
Oscillator
Calibration...

Modif yECN
List...
Modif ySerial
Number...

Recover y
Mode...

Enable New
Option...

User...

Comm.Ports...

Cascade

Tile
Summar y
Info
Wide Info

Consistenc y
Check

Contents

Search for
Help on...
How to use
Help
About...

*
*
*

*
When selected on the
View/Change menu.

New

Open

Read Device

Save

Write
Device...
Print...

Exit

Information...

Enhanced

Save as...

Figure 3-1.  Menu Layout

In this application, you select (highlight) a menu and then choose a command from that menu.
Choosing the command carries out the action.
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To select a menu

• Using the mouse pointer, point to the name of the menu on the menu bar, and click the left mouse
button. This opens the menu. (To move directly to a menu item, you can drag the selection cursor
down the menu until the menu item is highlighted, and then release the mouse button.)

1. Press ALT or F10 to select (highlight) the menu bar.

2. Press the LEFT ARROW or RIGHT ARROW key to select the menu you want.

3. Press ENTER to open the selected menu.

NOTE
If a name in the menu bar has an underlined letter, you can press ALT
to move to the menu bar, and then type the letter that’s underlined to
open the menu. For example to open the File menu, press ALT, F.

To close a menu

• Click the menu name or anywhere outside the menu.

• Press ALT or F10 to cancel the menu and move back to the application workspace.
or

• press ESC to close the menu but remain on the menu bar so that you can select another menu.
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 CHAPTER 4.   INFORMATION WINDOWS

4.1. GENERAL
The windows described in this chapter contain overall information on the radio configuration, for
example: channels parameters and groups of scanned channels. In addition, they also contain data
regarding the radio model and its options list, and display the errors in the radio configuration setting.
To display or hide these windows, check each one on the View/Change menu.

Figure 4-1. View/Change Menu

4.2. RADIO CONFIGURATION SUMMARY WINDOW
The Radio Configuration Summary window provides information about channels, groups, options and
accessories configuration, for view only.

This window contains four information fields: Channels, Groups, Options and Accessories. A double-
click in each field, automatically opens the associated dialog box, providing the capability to edit the
required parameters. For example when you double-click the Groups field, the Groups dialog box
appears. Note that you may also access these dialog boxes from the Main menu or using the buttons on
the toolbar.
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Figure 4-2.  Radio Configuration Summary Window

This field contains information regarding each
channel: transmit and receive frequencies, the
transmit power level, the type of side band
transmission, the mode  and the AGC.
Double click to open the Channels dialog box.

This field contains information about the scanned
channel groups: the group designation letter, the
guard channel and the channels of each group.
Double click to open the Groups dialog box.

This field lists the selected radio options such as: priority
channel, scan rate, radio’s baud rate and so on.
Double click to open the Options dialog box.

This field lists the accessories configuration of the radio.
Double click to open the Accessories dialog box.
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The following table lists the parameters of the Channels field in the Radio Configuration Summary
Window:

Figure 4-3.  Radio Configuration Summary Window - Channels Field

Column Header Parameter

No Channel number

Tx.Freq Transmit frequency (MHz). Frequency range: 1.6 MHz - 30 MHz.
Resolution: 10 Hz

Rx.Freq Receive frequency (MHz). Frequency range 100 KHz - 30 MHz.
Resolution: 10 Hz

Tx. Transmit power level: low, medium, high or maximum.

Band Side band operation: Upper Side Band or Lower Side Band

Mode The carrier reinsertion level: SSB (Single Side Band), PLT (Pilot Mode) and
AME (Amplitude Modulation Equivalent).

A.G.C Automatic (Receive) Gain Control operation: slow or fast.

B.W. Band width (Basic = 2700; Enhanced = 2700, 3300, LSM, CW)

The following table lists the parameters of the Groups field in the Radio Configuration Summary
Window:

Figure 4-4.  Radio Configuration Summary Window - Groups Field
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Column Header Parameter

None Group designation letter

Guard The group guard channel.

Scanned Channels The channels scanned in a particular group. When the channel numbers are
followed by an ellipsis (...), there are more scanned channels than the display
allows, and you have to open the Groups dialog box to see all the channels in the
group.

The following table describes the parameters of the Options field in the Radio Configuration
Summary Window:

Figure 4-5.  Radio Configuration Summary Window - Options Field

Parameter Description

Priority Channel The channel the radio switches to by pressing the priority button on the front
panel.

Scan Rate The time interval the radio scans each channel (seconds/channel).

Baud Rate Radio serial communication baud rate (bps). This parameter may be modified
only if your user level is Technician.

Alert Tone The radio speaker alert tone: low or high.

CW PTT Hold The time which elapses between the moment you release the PTT button until
the radio stops the transmission.

Alternate Display The time interval the radio shows its unstable displays Frequency, Clarifier
and Dimmer, on the front panel. Following this time interval, the initial
display returns.
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Parameter Description

Data Power The transmit data power (non audio). The nominal transmit data power of the
radio will not exceed the transmit power level. If the selected data power level
is higher than the transmit power level, the radio will automatically cut back
the data power.

Beep after keyboard Sounding a beep on the close radio, after each keyboard press

Beep after PTT release Sounding a beep on the remote radio after each PTT release

Accessory side tone The audio from the accessories routed to the transmitter and to the speaker.

Microphone side tone The audio from the microphone routed to the transmitter and to the speaker.

Hide Frequency Disables the radio frequency display

Noise Blanker Filter the received cyclic noises

The following table describes the parameters of the Accessories field in the Radio Configuration
Summary Window:

Figure 4-6.  Radio Configuration Summary Window - Accessories Field

Parameter Description

1 KW Amplifier The radio is configured to work with a 1 KW amplifier

Accessory 1 Saved for special configuration defined by the manufacturer

Accessory 2 Saved for special configuration defined by the manufacturer

Tuner The radio is configured to work with tuner
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4.3. RADIO WIDE INFORMATION WINDOW
The Radio Wide Information window provides a summary of the radio hardware and software
configuration, for view only.

It contains four information fields: Radio Model, Radio Options List, ECN List and SP List.

Figure 4-7.  Radio Wide Information Window

This field contains information about
the radio parameters.

This field contains information about the
add-on options installed on the radio.

This field contains a list of ECNs
(Engineering Change Notice).

This field contains a list of SP
(Special Products) of the radio.
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The following table lists the parameters of the Radio Model field in the Radio Wide Information
Window:

Figure 4-8.  Radio Wide Information Window - Radio Model Field

Parameter Description

Serial No. The radio serial number. Also appears on the Status line

Radio Code The radio specific factory identification code. Also appears on the Status line

Software Ver. The radio software version

Hardware Ver. The radio hardware version

C.H. SW Ver. The radio control head software version

C.H. HW Ver. The radio control head hardware version

The Radio Options List in the Radio Wide Information  Window contains information on the add-on
options installed in the radio. Enabled options only are active and can be configured.

Figure 4-9.  Radio Wide Information Window - Radio Options List
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The E.C.N. List field in the Radio Wide Information  Window, includes a list of engineering changes
performed on the radio.

Figure 4-10.  Radio Wide Information Window - ECN List

The S.P. List field in the Radio Wide Information  Window, includes a list of special products of the
radio.

Figure 4-11.  Radio Wide Information Window - SP List
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4.4. CONFIGURATION CHECK WINDOW

The Configuration Check window displays an updated list of errors in the configuration parameters, for
view only. Each time a dialog box is closed, a validation check is made, updating the error list.

Figure 4-12.  Configuration Check Window

There are three types of errors, as illustrated in Figure 4-12:

 • Priority channel is not programmed -  the channel selected by pressing the priority button on the
front panel is not programmed. To program this channel, select
View/Change|Configuration|Channels from the Main menu and enter the required data.

 • Guard channel for group is not programmed - the channel selected as guard channel is not
programmed. To program this channel, select View/Change|Configuration|Channels from the Main
menu and enter the required data.

 • Channel in group selected but not programmed - the channel selected in a group is not
programmed. To program this channel, select View/Change|Configuration|Channels from the Main
menu and enter the required data.

NOTE
You cannot program the radio unless the error list is clear.

When there are configuration errors, the Write Device command on the File menu and the  Write
Device button on the Toolbar are disabled (grayed). This command remains disabled until the errors are
corrected and the list is clear.
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In order to draw your attention to the fact that you cannot load radio parameters while there are

configuration errors, the  Configuration Check button on the Toolbar is active and the Configuration
Check window comes forward, displaying the error list.
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 CHAPTER 5.   PREFERENCES SETTING

 5.1. PREFERENCES MENU
This chapter provides guidelines for RSS customization. The Preferences menu, displayed in
Figure 5-1, includes commands to select the user level and the preferred communication ports.

Figure 5-1.  Preferences Menu

 5.2. USER

The User command customizes the user to work in programmer or in technician mode. The
programmer mode provides basic utilities, while technician mode enhances the program abilities and
handles special utilities, such as radio calibration.

To select the programmer mode, choose User from the Preferences menu. The dialog box displayed in
Figure 5-2 appears. The User dialog is then opened, providing the capability to select the user level.

 • When Programmer level is selected, the technician commands on the Service menu are disabled.
After closing the dialog box, the updated user level appears on the Status line.

 • When Technician level is selected, after entering a valid password, the technician commands on the
Service menu are enabled. After closing the dialog box, the updated user level appears on the Status
line.

Figure 5-2.  User Dialog Box

Select this item to handle basic utilities.

Select this item to handle special utilities.

The required password  is GENESIS.
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 5.3. COMM PORTS
The Comm Ports command customizes the PC serial communication parameters by selecting the
communication port and baud rate.

To perform this operation:

 • From the Preferences menu, choose Comm Ports (ALT, P, P)

 • Click the  Comm Ports button on the toolbar.

The Communication Ports dialog is then opened, providing the capability to select the PC baud rate and
communication port.

Figure 5-3.  Communication Ports Dialog Box

NOTE
Selecting a baud rate different from the radio’s baud rate may cause
communication failure. To view the radio baud rate, select
Configuration|Options from the View/Change menu, or view the
Radio Configuration Summary window.

The following parameters are configured in the Communication Ports dialog box.

Parameter Enables to

Baud Rate Select one out of four serial communication baud rates, measured in bits per
second (bps).

Comm Port Select Com1 for communication serial port number 1 or Com2 for
communication serial port number 2. If one or both communication ports are
previously utilized, for example by a mouse, the port will be disabled (grayed)
and it will not be used to program the radio.

Select one out of four listed baud rates.

Select the communication serial port.

Click to test radio-PC communication using the
selected communication port and baud rate.
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Following selection, the baud rate and communication port are updated on the Status line.

NOTE
Prior to any communication attempt, make sure the programming
cable is firmly connected on both sides, radio and PC, and the radio is
on.

To verify if the baud rate and communication ports selected, enable radio communication, click the
Check button on the Communication Ports Dialog Box. The Communication Progress window appears
on the screen:

Figure 5-4.  Communication Progress Window

You may stop this process at any moment by clicking the Abort button.

If you selected the wrong baud rate or communication port, a communication failure prompt appears on
the screen and you have to select new values.
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 CHAPTER 6.   WORKING WITH FILES

 6.1. GENERAL
This section explains some basic tasks, such as opening, editing, and saving files. The File menu,
displayed in Figure 6-1, provides commands for creating new files, opening existing files and saving
files. The commands for printing files and exiting the RSS will be explained later in this book.

Figure 6-1.  File Menu

 6.2. OPENING FILES

 6.2.1. NEW

The New command enables to create a new radio configuration file, according to the present mode
(Basic/Enhanced). To create a new configuration file based on default values:

• From the File menu, choose New (ALT, F, N).

• Click the  New button on the toolbar.
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When the New button is pressed, it enables creating a new radio configuration file according to the
current mode (Basic/Enhanced). When the File/New option is chosen, RSS displays a dialog in which
you choose the mode for the new configuration file:

Figure 6-2.  New File Mode Dialog

When a current file has been modified and not saved yet, a prompt for unsaved changes appears on the
screen.

 6.2.2. OPEN

The Open command enables loading a  radio configuration file from the disk. To open an existing file
do one of the following:

• From the File menu, choose Open (ALT, F, O).

• Click the  Open button on the toolbar.

The Open File dialog is then opened, providing the capability to select the drive, directory and file
name.

NOTE

Only .rss files can be opened.
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Figure 6-3.  Open Radio Configuration File Dialog Box

The File Name box lists files with the filename extension selected in the List Files of Type box. To see
a list of files with a particular extension, type an asterisk (*), a period, and three characters extension,
then press ENTER.

When a current document has been modified and not saved yet, a prompt for unsaved messages appears
on the screen. Press the button corresponding to the desired course of action.

A prompt message also appears on the screen when a specific file is not in rss format.

Select the type of file you want
to see in the File Name box.

Select or type the name of the radio configuration
file you want to load from disk.

Select the drive, directory or folder
containing the file you want to open.

Check to set the selected directory as default
directory for Open and Save command.
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 6.2.3. SAVE

The Save command enables the user to save the current radio configuration file into an already open
file. To save the radio configuration, do one of the following:

• From the File menu, choose Save (ALT, F, S).

• Click the  Save button on the toolbar.

If you try to save the radio configuration into an unnamed file, the Save As dialog box will open.

 6.2.4. SAVE AS

The Save As command enables the user to save the current radio configuration into a file with a name,
directory and drive of his choice. Choose Save As (ALT, F, A) from the File menu and the function
window displayed in Figure 6-4 appears on the screen.

The Save As dialog is then opened, providing the capability to select the drive, directory and file name.
This dialog is also opened whenever there is no file name associated with the current parameters.

Figure 6-4.  Save Radio Parameters File Dialog Box

Type a name for the file, or select
one from the existing list.

Select the type of file you want to
see in the File Name List.

Select the directory and
the drive where you want
to save the file.

Check to set the selected directory as default
directory for Open and Save command.
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• To save parameters under a new filename, type a name for the file.

• To save parameters under an existing filename, select the name in the list or type the current name.
By clicking the OK button, an overwrite verification appears.

A file name can contain up to eight characters and an extension of three characters.

 6.2.5. INFORMATION

The Information command displays the relevant information for the radio configuration file.

• From the File menu, choose Information (ALT, F, I).

• Click the  Information button on the toolbar.

Figure 6-5.  File Information Dialog Box

 6.2.6. ENHANCED

The Enhanced command toggles between Basic and Enhanced radio file configuration modes.

• From the File menu, choose Enhanced (ALT, F, E). The mark ü next to the Enhanced option
indicates that the RSS is in Enhanced mode.

• Click the  Basic button on the toolbar. The depressed icon, , indicates that the RSS is in
Enhanced mode.
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 CHAPTER 7.   READ/WRITE RADIO CONFIGURATION

7.1. READ DEVICE
The Read Device command enables the user to load a radio configuration file directly from the radio,
and is similar to the Open command, which enables the user to load a radio configuration file from the
disk.

Using the Read Device command allows you to load the radio configuration file, perform any required
changes, save the configuration and program the radio.

It is advisable to save the configuration file loaded from the radio on the computer disk (use the Save
command) as a back-up file.

7.1.1. READ DEVICE IN PROGRAMMER MODE

The user, working in Programmer mode (see Preferences Setting) is able to load parameters from the
radio. The current working mode is displayed on the Status line.

The Read Device command from the File menu enables the user to load parameters from the radio,
using a serial communication interface. To perform this operation, do one of the following:

• From the File menu, choose Read Device (ALT, F, R )

• On the toolbar, click the  Read button.

The window displayed in Figure 7-1 appears. The bar advancing from left to right indicates the
computer attempts to load parameters from the radio. In general, the bar indicates a communication
attempt and it stops once there is no response from the radio. You may also stop this process at any
moment by clicking the Abort button.

Figure 7-1.  Communication Progress Window

If there is no response from the radio, or the communication parameters (baud rate or communication
ports) are not compatible, a Communication Failure message appears.
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7.1.2.  READ DEVICE IN TECHNICIAN MODE

The user working in Technician mode (see Preferences Setting), is able to load radio and technician
parameters (power calibration, oscillator calibration, ECN list modification and serial number
modification) from the radio and, program the radio using the serial communication interface. The user
working mode is displayed on the Status line.

Following selection of Read Device command from the File menu, the Read Device dialog is opened,
providing the capability to select which parameters to load. You may select only one of the listed items
or both.

Figure 7-2.  Read Device Dialog Box

After making the selection and pressing the OK button, the window displayed in Figure 7-3 appears.
The bar advancing from left to right indicates the computer attempts to load parameters from the radio.
You may stop this process at any moment by clicking the Abort button.

Figure 7-3.  Communication Progress Window

A prompt for unsaved parameters may appear before any attempt to load parameters from the radio. If
there is no response from the radio, or the communication parameters are not compatible (like baud
rate) a communication failure message appears.

Select this item to load radio
parameters.

Select this item to load technician parameters
to operate additional utilities such as: power
calibration, oscillator calibration, ECN list
modification and serial number modification.
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7.2. WRITE DEVICE
The Write Device command enables the user to program the radio using serial communication
interface.

NOTE

If the radio is disconnected or turned off during the Write
Device operation, the operation fails and the programming
of the radio database will be incomplete. In such a case, the
radio communication operates at a baud rate of 1200 bps. To
communicate with the radio, the RSS must be brought to a
baud rate of 1200 bps.

When there are configuration errors, the Write Device command on the File menu and the  Write
Device button on the Toolbar are disabled (grayed). This command remains disabled until the errors are
corrected and the list is clear.

In order to draw your attention to the fact that you cannot load radio parameters while there are

configuration errors, the  Configuration Check button on the Toolbar is active and the Configuration
Check window comes forward, displaying the error list.

7.2.1. WRITE DEVICE IN PROGRAMMER MODE

The user working in Programmer mode (see Preferences Setting) is able to load the updated radio
parameters back into the radio. To perform this operation do one of the following:

• From the File menu, choose Write Device (ALT, F, W).

• On the toolbar, click the  Write button.

After making the selection and pressing the OK button, the window displayed in Figure 7-4 appears.
The bar advancing from left to right indicates the computer starts loading parameters into the radio.

Figure 7-4.  Communication Progress Window

This process cannot be aborted and a message appears when it is successful.

If there is no response from the radio, or the communication parameters (baud rate or communication
ports) are not compatible, a communication failure message appears.
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When the PC’s baud rate is different from the radio’s (as defined by the RSS), a warning appears on
the screen, indicating a possible communication failure upon restart.

7.2.2. WRITE DEVICE IN TECHNICIAN MODE

The user working in Technician mode (see Preferences Setting), is able to load radio parameters into
the radio and operate additional utilities such as: power calibration, oscillator calibration, ECN list
modification and serial number modification.

Following selection of Write Device command from the File menu, and the Write Device dialog is then
opened, providing the capability to select which parameters to load. You may select technician
parameters only if technician parameters were loaded from the radio or the Recovery Mode was used.

Figure 7-5.  Write Device Dialog Box

The parameters listed below are defined as technician parameters and may be altered only when
working in technician mode.

Parameter Enables to

Power Calibration: To calibrate the radio transmit power

Oscillator Calibration: To calibrate the radio oscillator

Modify ECN List: To add or delete an ECN  from the list

Modify Serial No: Modify the radio serial number

After making the selection and pressing the OK button, the window displayed in Figure 7-6 appears.
The bar advancing from left to right indicates the computer starts loading parameters into the radio.

Select this item to program the radio
configuration parameters (outlined in the radio
configuration dialog boxes).

Select this item to program special radio parameters,
such as calibration parameters, ECNs and serial
number. This item is enabled only if you previously
loaded technician parameters from the radio.
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Figure 7-6.  Communication Progress Window

This process cannot be aborted and a message appears when it is successful.

If there is no response from the radio, or the communication parameters (baud rate or communication
ports) are not compatible, a communication failure message appears.

When the PC’s baud rate is different from the radio’s (as defined by the RSS), a warning appears on
the screen, indicating a possible communication failure upon restart.
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 CHAPTER 8.   RADIO CONFIGURATION SETTINGS

 8.1. GENERAL
The View/Change|Configuration menu, displayed in Figure 8-1, provides commands to set channel
parameters, scanned channel groups, radio options, and accessories configuration.

Figure 8-1.  Configuration Menu

The functions appearing under the Configuration menu are as follows:

• Channels: To configure channels parameters such as frequencies, transmit power level, 
receive AGC and the carrier insertion level.

• Groups: To configure the scanned channel groups.

• Options: To configure the various radio options.

• Accessories: To configure the external accessories, connected to the radio.

 8.2. CHANNELS CONFIGURATION
The Channels command enables the user to view and edit the channels configuration. To perform these
operations, do one of the following:

• From the View/Change menu choose Configuration|Channels (ALT V, C, C).

1. Click the  Channels button on the toolbar.
or

2. Double click the Channels field, in the Radio Configuration Summary window.

The Channels Configuration dialog is then opened, providing the capability to program the channel
parameters such as: transmit power level, AGC (Automatic Gain Control) and etc.



Configuration Settings

8-2 68P02953C05

At a given time, one may program the radio as a transmitter or a receiver only. Then transmission is
done in the programmed transmit frequency and reception is disabled. Similarly, when the radio is
programmed as a receiver only, the reception is done in the programmed receive frequency and
transmission is disabled.

Figure 8-2.  Channel Configuration Dialog Box

The following list defines the parameters you configure in the Channel Configuration dialog box.

Parameter Definition

Channel No. The channel number you want to configure. You may type the number
in the box, or click the vertical scroll and choose from the list.

Tx Power Level Transmit power level. Select from the list.

Band The type of side band transmission. Select from the list.
When the “Delete LSB” option is enabled (see Wide Information 
window), then you may not select LSB from the list.

AGC Automatic (Receive) Gain Control. Select from the list.

Mode Carrier reinsertion level. Select from the list.

Frequency input error line

Type the required frequency
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Parameter Definition

Simplex Frequency

The radio transmits and receives on the same frequencies.
When you click this option, a box appears to type the required
frequency (MHz).

Frequency range: 1.6 MHz - 30 MHz, Resolution: 10 Hz

Half Duplex Frequencies

The radio transmits and receives on different frequencies.
When you click this option, two boxes appear to type the required
transmit (Tx) and receive (Rx) frequency (MHz).

Transmit range: 1.6 MHz - 30 MHz, Resolution: 10 Hz
Receive range: 0.1 MHz - 30 MHz, Resolution: 10 Hz

Transmit Only Frequency

The radio acts as a transmitter only.
When you click this option, a box appears to type the required transmit
frequency (MHz).

Transmit range: 1.6 MHz - 30 MHz, Resolution: 10 Hz

Receive Only Frequency

The radio acts as a receiver only.
When you click this option, a box appears to type the required receive
frequency (MHz).

Receive range: 0.1 MHz - 30 MHz, Resolution: 10 Hz

An error appears on the frequency input error line in the following three cases:

• The typed frequency is out of range.

• The typed frequency is not a numerical value

• The typed frequency has a resolution greater than 10 Hz. (You typed more than five digits after the
decimal point.)
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The frequency error line is updated while you type the required frequency. You cannot press OK and
close the Channel Configuration dialog box, or pass on to another channel while the frequency box is
empty (the channel is not programmed), or the typed frequency is faulty.

The Radio Configuration Summary window is updated automatically, following the changing or
entering of new parameters into the Channel Configuration dialog box.,

 8.3. GROUPS

It is possible to program and operate up to 100 channels on the MICOM-2 Basic radio, whereas the
MICOM-2 Enhanced radio enables programming and operating of up to 200 channels.

The Groups command enables the user to view and edit the configuration of the scanned channel
groups. To perform these operations, do one of the following:

• From the View/Change menu choose Configuration|Groups (ALT V, C, G).

 1. Click the  Groups button on the toolbar.

 2. Double click the Groups field, in the Radio Configuration Summary window.

The Groups Configuration dialog is then opened, providing the capability to select parameters such as
the group of scanned channels, the guard channel and the scanned channel.
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Figure 8-3.  Groups Configuration Dialog Box

The Guard Channel is the channel scanned by the radio at 50% duty cycle with other scanned channels
in the group.

The Scanned Channels are the channels the radio scans in a current group. If there are no programmed
channels, or no channels are selected in a group, the Scanned Channels buttons are rectangular and
gray. The following list defines the shape and color of the buttons following channels and group
configuration. Since this manual is printed in black and white, please refer to your computer screen
while reading the following information.

Type the selected Guard Channel.
Type OFF to cancel.

Click the mouse’s right button or press
SHIFT+SPACEBAR to select the Guard
Channel.
Click or press SHIFT+SPACEBAR again to
cancel.

Click or press SPACEBAR to select the channel that is included in the
group. Click or press SPACEBAR again to cancel.

Type or click to select the group.

Click to cancel the selection.
All the selected channels in a group will
be deselected.

To focus on the previous/next channel,
press LEFT/RIGHT ARROW KEYS.

To focus on Group, Guard Channel, OK,
Cancel, Deselect and Help, press TAB.

Toggles between the first 100 channels
and the other 100 channels (101-200).
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Button shape Button color Configuration

Rectangular Gray with blue
number

This channel is programmed, but not selected in the current
group.

Elliptical Green This channel is selected in the current group, but it is not
programmed. It appears on the Configuration Check list, as
“selected but not programmed”.

Elliptical Green with blue
number

This channel is programmed and it is also included in the
current group.

Elliptical Yellow This channel is selected as guard channel. It appears on the
Configuration Check list as “guard channel for group selected
but not programmed”.

Elliptical Yellow with
blue number

This channel is programmed and selected as guard channel in
the current group.

Rectangular or
Elliptical

All colors with
dotted outline

This channel is focused.

NOTE
If you select a guard channel, and then change your selection without
canceling, the first selected guard channel remains included in the
group.

 8.4. OPTIONS

The Options command enables the user to view and edit the configuration of the radio options. To
perform these operations, do one of the following:

• From the View/Change menu choose Configuration|Options (ALT V, C, O).

1. Click the  Option Configuration button on the toolbar.

2. Double click the Options field, in the Radio Configuration Summary window.

The Options Configuration dialog is then opened, providing the capability to select radio options such
as priority channel, scan rate and baud rate.



Configuration Settings

68P02953C05 8-7

Figure 8-4.  Radio Options Dialog Box

The following list defines the parameters you configure in the Radio Options dialog box.

Parameter Enables to

Priority Channel Switch to this channel after pressing the priority button on the front panel.

Scan Rate The time interval the radio scans each channel (seconds/channel).

Baud Rate Select the radio’s serial communication baud rate. Selecting the radio baud rate
which is different from the PC’s, may cause communication failures following
restart. (The radio’s baud rate is updated at restart only.)
The baud rate may be changed only if you’re working in technician mode.

Alert Tone Select a low or high radio speaker alert tone.

CW PTT Hold Select the time which elapses between the moment you release the PTT button
until the radio stops to transmit.

Beep After... Select sounding a beep on the close radio, after each keyboard press or select
sounding a beep on the remote radio following PTT release. You may choose one
option or both.

Side Tone Select the audio sources the radio routes to the speaker.You may choose
“Accessory”, “Microphone” or both.

Alt Display Time Select the time length for showing the radio unstable displays on the front panel,
for example the frequency display. Following this interval, the initial display
returns.

Enabled only in
Technician
mode.
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Parameter Enables to

Data Power Level The transmit data power (non audio). The nominal transmit data power of the
radio should not exceed the transmit power level. If the selected data power level
is higher than the transmit power level, the radio will automatically cut back the
data power.

Hide Frequency Disables the radio frequency display.

Noise Blanker Filter received cyclic noises.

 8. 5. ACCESSORIES

The Accessories command enables the user to view and edit the radio system. To perform these
operations, do one of the following:

• From the View/Change menu choose Configuration|Accessories (ALT V, C, A).

1. Click the  Accessories button on the Toolbar.

2. Double click the Accessories field, in the Radio Configuration Summary window.

The Accessories dialog is then opened, providing the capability to configure the radio system
accessories, such as 1 KW amplifier and tuner.

Figure 8-5.  Accessories Dialog Box

Click to select one out of three  options.
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The following list defines the parameters you configure in the Accessories dialog box.

Parameter Enables to

1 KW Amplifier Configure the radio to work with an 1 KW amplifier.

Accessory1 Configure the radio to work with a special option, defined by the manufacturer.

Accessory2 Configure the radio to work with a special option, defined by the manufacturer.

Tuner Configure the radio to work with a tuner. (The tuner is not installed inside the
radio.)
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 CHAPTER 9.   PRINT/EXIT

 9.1. PRINT
The Print command from the File menu, enables the user to print the currently loaded RSS radio
parameters. Before using this command, you have to install a printer (refer to the  Windows
documentation). To perform this operation do one of the following:

• From the File menu, choose Print (ALT F, P).

• On the toolbar, click the  Print button.

The Print dialog is then opened, providing the capability to set the printing parameters such as the
number of pages to be printed, the print quality, etc. You may also select the Printer Setup from this
box. For further information, refer to the Windows documentation.

Figure 9-1.  Print Dialog Box

After you press the OK button, the Printing in Progress window appears, which enables you to stop the
printing process.

Figure 9-2.  Printing in Progress Window

Click to access Printer Setup.
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 9.2. EXIT
The Exit command enables the user to end the programmer session. To exit the program do one of the
following:

1. From the File menu, choose Exit (ALT, F, E).

2. Press ALT+SPACEBAR to open the application Control menu, and then choose Close.

Figure 9-3.  Control Menu

• Double-click the Application Control menu box.

A prompt message for unsaved changes may appear.

After you exit the application, the following settings are saved into MICOM2.INI file:

• Radio Wide Information window (size, location, Cascade or Tile configuration)

• Configuration Check window (size, location, Cascade or Tile configuration)

• Toolbar status (view/hide)

• Status line status (view/hide)

• Communication ports

• Baud rate

Next time when you access the application, the settings remain unchanged, except for the Radio
Configuration Summary window which is always maximized and brought to front upon start-up.
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 CHAPTER 10.   BUILT-IN-TEST EQUIPMENT

The BITE command enables the user to perform radio built in tests. To start the tests, perform one of
the following steps:

• From the Service menu, choose BITE (ALT, S, B)

• On the toolbar, click the  BITE button.

The BITE dialog is then opened, providing the capability to select the test type and to see the test
results.

Figure 10-1.  BITE Dialog Box

Click to select one out of three test options.
Different radio assemblies are tested for each test type.

Scroll to see BITE test results.
A symbol appears near each test with the following
meaning:
ü - PASS
û - FAIL
? - NOT PERFORMED
The test was not performed due to a failure of a related
item, or the tested item did not withstand the test
conditions.

The test summary line displays the number of
passed tests, the number of failed tests and the
number of unperformed tests for a particular item.

Click these buttons to start
BITE or close the window.

Click here to print the results or to save them in a
file.
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When you start BITE, the Communication in Progress message box appears on the screen. Click the
Abort button if you want to stop the test.

Figure 10-2.  Communication Progress Window

If there is no response from the radio, or the communication parameters (baud rate or communication
ports) are not compatible, a Communication Failure message appears.

After you press the Print button on the BITE dialog box, the Print dialog box appears on the screen,
providing the capability to select the printing parameters.

After you press the Save button on the BITE dialog box,   the Save BITE File dialog is open, providing
the capability to select the drive, directory and file name for saving the BITE results.

Save BITE File

Figure 10-3.  Save BITE File Dialog Box

Type a name for the file or select
one from the existing list.

Select the type of file you want to see
in the File Name List.

Select the directory and the drive
where you want to save the file.
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• To save BITE results under a new filename, type a name for the file.

• To save BITE results under an existing filename, select the name in the list or type the current name.
When you click on the OK button, an overwrite verification appears.

A filename can contain up to eight characters and an extension of three characters.
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 CHAPTER 11.   RADIO OPTIONS

The Enable New Option command enables the user to set up a new radio option (installed into your radio)
or to disable an existing one. To see which options are installed in your radio and if they are enabled or
not, display the Radio Wide Information window from the View/Change menu.

To handle (enable or disable) an option you have to open an option file, delivered to you by
MOTOROLA. This option file includes information about your Radio and the option that you request to
handle. To open this file from the Tools menu, choose Enable New Option (ALT, T, E).

The Open Option File dialog is then opened, providing the capability to select the drive, directory and file
name.

Figure 11-1.  Open Option File Dialog Box

Select the type of file you want to see in
the File Name field. To see an option file,
select (*.opt).

Select or type the name of the option
file you want to load from disk.

Select the drive, directory or folder
containing the desired option.
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The File Name box lists files with the filename extension selected in the List Files Of Type box. To see a
list of files with a particular extension, type an asterisk(*), a period, and three character extension, then
press ENTER.

After you press OK, the option handling dialog box, displayed in Figure 11-2 is opened. The option
parameters are for view only.

Figure 11-2.  Enable New Option Dialog Box

After you press the Enable or the Disable button, the relevant Communication in Progress message box
appears on the screen. If there is no response from the radio, or the comunication parameters (baud rate or
communication ports) are not compatible, a Communication Failure message appears.

Figure 11-3.  Communication Progress Message Boxes

Option name

The radio number for which the
option is intended.

The option hardware and software versions with
which this option is compatible.

The radio hardware and software versions with
which this option is compatible.

This line indicates the user level (programmer/
technician) required to handle this option.
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You may enable/disable certain options only if you work in technician mode.

There are a few options which you may enable or disable only. When an option is Enable Only, the
Disable button will be grayed and vice versa.
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 CHAPTER 12.   TECHNICIAN MODE

12.1. GENERAL

The Service|Technician menu, displayed in Figure 12-1, enables the user working in Technician mode
(see Preferences Setting), to perform Technician utilities. To perform these utilities, it is necessary to
load Technician parameters from the radio (using the Read Device command). The parameters loaded
from a file are for information only.

Figure 12-1.  Technician Menu

The following utilities appear in the Technician menu:

• Power Calibration: To calibrate the radio transmit power

• Oscillator Calibration: To calibrate the radio oscillator

• Modify ECN List: To add or delete an ECN  from the list

• Modify Serial No: To modify the radio serial number

• Recovery Mode: To edit technician parameters, without loading them from the radio.

12.2. POWER CALIBRATION

The Power Calibration command enables the user to calibrate the radio transmit power. To start
calibration, from the Service|Technician menu, choose Power Calibration (ALT, S, T, P).

If you loaded Technician parameters from the radio, the Power Calibration dialog displayed in
Figure 12-2 is then opened, providing the capability to perform the power calibration procedure. If you
loaded parameters from a file, then the Power Calibration window illustrated in Figure 12-3 appears
and the parameters are for information only. The Status Line is updated accordingly.
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Figure 12-2.  Power Calibration Dialog Box

The parameter modification is temporary (until the radio restarts), unless you load back the modified
parameters into the radio. To do that, choose Write Device (ALT, F, W) from the File menu or click the

 Write button on the toolbar and select technician parameters.

The following table displays the power calibration parameters loaded from a file (for information only).

Figure 12-3.  Power Calibration Window

Select the transmit frequency
range for power calibration.

Select the power level
for power calibration.

Select the power word
for power calibration.

Click this button to transmit power
with the selected power word.

Radio power level for power
calibration.

Radio power word for power
fine tuning.

The transmit frequency range for
power calibration.
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12.2.1. Power Calibration Setup

To perform transmit power calibration:

1. Connect one of the two setups illustrated below, using a serial or a termination power
meter.

 MICOM2 RADIO
UNDER TEST

POWER
METER

DUMMY
LOAD

ACCESSORY PLUG ANTENNA OUT

RSS

 MICOM2 RADIO
UNDER TEST

ATTENUATOR
40 dB

POWER
METER

ACCESSORY PLUG ANTENNA OUT

RSS

Figure 12-4.  Power Calibration Setup

2. Set radio to Channel mode prior to continuation with the Power Calibration
procedure!

12.2.2. Power Calibration Procedure

Perform the transmit power calibration procedure according to the following steps:

CAUTION
During the calibration procedure the radio transmits in
CW (Continuos Wave) mode  via its RF output.

1. Select the transmit frequency range from the list.

2. Select the power level from the list, starting from the Max level. To adjust power level,
modify the power word. The power word range and recommended power for each level
are listed below. The listed items apply to all frequency ranges.

Note that the power word ranges of the Tuner and the 1 KWatt  power level are fixed,
while the ranges for Low, Medium, High and Maximum  levels are variable. In other
words, the overall power word range is delimited by 0 (the lower limit of Low) and 127
Watt (the upper limit of Max) but each range may vary.
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Table 12-1.  Power Calibration Levels

Power Level Power Word Range Recommended
Power [Watt]

Tuner 0 to 60 3

1 KWatt 0 to 70 10

Low 0 to lower limit of Medium 25

Medium Upper limit of Low to lower limit of High 60

High Upper limit of Medium to lower limit of Max 100

Max Upper limit of High to 127 125

3. To transmit power with the current calibration parameters, press the Start Calibration
button. Upon starting calibration, the Communication Progress message box appears on
the screen. Click the Abort button if you want to stop calibration.

Figure 12-5.  Communication Progress Window

If there is no response from the radio, or the communication parameters (baud rate or
communication ports) are not compatible a Communication Failure message appears.

4. Read the Power Meter measurement.

5. Press the Stop Calibration button and compare the measurement result with the
recommended value in Table 12-1.

6. If the measurement result does not match the recommended value, go back to step 2.

7. If the measurement equals the recommended value in Table 12-1, select the next
frequency range and repeat the procedure.
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8. After the calibration procedure is completed for Max power level, repeat the procedure
for High, Medium and Low levels.

9. Click the OK button to exit the Power Calibration dialog box and complete calibration
using the selected power levels.

12.3. OSCILLATOR CALIBRATION

The Oscillator Calibration command enables the user to calibrate the oscillator frequency and the oven
temperature (for high stability oscillator only). There are two basic calibration modes: automatic and
manual.

The automatic calibration procedure is performed by the radio itself, using an external reference.

The manual calibration procedure can be performed in two different modes, transmit or receive.

• Transmit mode: In this mode, the reference frequency is the frequency of the internal oscillator and
the RF output parameters are measured with high stability measurement equipment.

• Receive mode: In this mode, the reference frequency is external, for example a calibrated radio, a
radio with an accurate frequency source, or external equipment connected to the RF output.

To start calibration, from the Technician menu, choose Oscillator Calibration (ALT, T, S, O). The
Oscillator Calibration dialog is then opened, providing the capability to perform the calibration
procedure. The Oscillator Calibration dialog boxes for Automatic Calibration mode and for Manual
Calibration mode are illustrated below.

For Standard oscillators (Pendulum), the frequency word range is 0-255 and temperature word range is
0-127.

For High Stability oscillators, the frequency word range is 0-4095.

Figure 12-6.  Standard Oscillator Calibration Dialog Box

Click to select the calibration
mode.

This field displays the oscillator
type installed in your radio.

Type an external reference
frequency.

The frequency error line
updates while you type.

Click this button to start
calibration.
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Figure 12-7.  High Stability Oscillator Calibration Dialog Box - Automatic Mode

Figure 12-8.  Oscillator Calibration Dialog Box - Manual Mode

You can modify the options in this dialog box only if you loaded technician parameters from the radio.
If you loaded parameters from file, then these options are for view only (grayed). To load back the
modified parameters into the radio, choose Write Device (ALT, F, W) from the File menu or click the

 Write button on the toolbar and select Technician parameters.

Click to select the calibration
mode.

This field displays the oscillator
type installed in your radio.

Load the Frequency Word
and the Temperature Word
from the radio using the
Read Device command.

Click this button to start
calibration.

Click to select the calibration
mode.

This field displays the oscillator
type installed in your radio.

Type an external reference
frequency.

The frequency error line
updates while you type.

Click this button to start
calibration.
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12.3.1. Automatic Calibration Mode

NOTE

Following oscillator replacement, do not perform automatic
calibration.

12.3.1.1. Oscillator Calibration Setup

To perform automatic oscillator calibration, connect the setup illustrated below:

 MICOM2 RADIO
UNDER TEST

EXTERNAL
REFERENCE

ACCESSORY PLUG ANTENNA OUT

RSS

Figure 12-9.  Oscillator Automatic Calibration Setup
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12.3.1.2. Oscillator Calibration Procedure

Perform the automatic oscillator calibration according to the following steps:

1. Set the external reference frequency to the highest available level (The default value is
30 MHz).

2. To start automatic calibration, press the Calibrate button. Upon starting calibration, the
Communication Progress message box appears on the screen.

 

Figure 12-10.  Communication Progress Window

3. To stop calibration, press the Abort button.

12.3.2. Manual Calibration - Transmit Mode

12.3.2.1. Oscillator Calibration Setup

To perform manual oscillator calibration, connect the setup illustrated below:

NOTE

The required RF counter frequency stability is 0.05 PPM.

 MICOM2 RADIO
UNDER TEST

ATTENUATOR
40 dB

ACCESSORY PLUG ANTENNA OUT

RSS

RF COUNTER

Figure 12-11.  Oscillator Calibration Setup - Manual Transmit Mode
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12.3.2.2. Oscillator Calibration Procedure
CAUTION

During the calibration procedure, the radio transmits in CW
(Continuous Wave) mode via its RF output.

1. Prior to calibration, set an external reference frequency with the highest possible value.
Perform the manual oscillator calibration in transmit mode according to the following
steps:

2. For a standard oscillator (PENDULUM), load the frequency word from the radio. For a
high stability oscillator (OCXO), load the frequency and the temperature words from the
radio, or, following oscillator replacement, type the words which appear on the oscillator
package.

3. To start manual calibration in transmit mode, press the Start Calibration button. The
RSS sends a message to the radio, which in turn starts transmitting on the selected
transmit frequency channel.

4. Read the RF counter measurement.

5. Press the Stop Calibration button and compare the measurement result to the Radio
Specifications.

6. If the measurement result does not match the specifications, modify the frequency word
and go back to step 2. (It is not recommended to change the temperature word.)

7. If the measurement result matches the specifications, press the OK button. A message to
load the measured frequency into the radio using the Write Device command appears on
the screen.

12.3.3. Manual Calibration - Receive Mode

12.3.3.1. Oscillator Calibration Setup

To perform manual oscillator calibration, connect the setup illustrated below:

EXTERNAL
REFERENCE

AUDIO
ANALYZER

 MICOM2 RADIO
UNDER TEST

ACCESSORY PLUG ANTENNA OUT

AUDIO

GND

RSS

Figure 12-12.  Oscillator Calibration Setup - Manual Receive Mode
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12.3.3.2. Oscillator Calibration Procedure

Perform the manual oscillator calibration in receive mode according to the following steps:

1. For a standard oscillator (PENDULUM), load the frequency word from the radio. For a
high stability oscillator (OCXO), load the frequency and the temperature words from the
radio, or, following oscillator replacement, type the words which appear on the oscillator
package.

2. To start manual calibration in receive mode, press the Start Calibration button. The RSS
sends a message to the radio, which in turn starts receiving on the selected receive
frequency channel.

3. Read the RF counter measurement.

4. Press the Stop Calibration button and compare the measurement result to the Radio
Specifications.

5. If the measurement result does not match the specifications, modify the frequency word
and go back to step 2. (It is not recommended to change the temperature word.)

6. If the measurement result matches the specifications, press the OK button. A message to
load the measured frequency into the radio using the Write Device command appears on
the screen.
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12.4. ECN LIST MODIFICATION

The Modify ECN List command enables the user to add or delete ECNs to the existing list. To perform
this operation, from the Technician menu, choose Modify ECN List (ALT, S, T, E). The ECN List
dialog is then opened, providing the capability to make the intended changes.

You can modify the list in this dialog box, only if you loaded Technician parameters from the radio. If
you loaded parameters from file, then this list is for view only. To load back the changes into the radio,

choose Write Device (ALT, F, W) from the File menu or click the  Write button on the toolbar and
select technician parameters.

Figure 12-13.  ECN List Dialog Box

To add an ECN to the existing list, type the ECN number in the designated field and click the Add
button. To delete an ECN, select it from the list and click the Delete button.

After you add or delete an ECN, the ECN list in the Radio Wide Information window is automatically
updated.

This field displays the list of engineering changes
performed on of the radio. Scroll to see the entire list.

In this box, type the ECN to be added. Type
or select from the list the ECN to be deleted.

Click one of these buttons to add
or delete an ECN from the list.
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12.5. SERIAL NUMBER MODIFICATION

The Modify Serial Number command enables the user to change the radio serial number. To perform
this operation, from the Technician menu, choose Modify Serial Number (ALT, S, T, S). The Serial No.
Modification dialog is then opened, providing the capability to make the intended changes.

You can modify the serial number only if you loaded Technician parameters from the radio. If you
loaded parameters from a file, then the current serial number is for view only. To load back the updated

number into the radio, choose Write Device (ALT, F, W) from the File menu or click the  Write
button on the toolbar and select Technician parameters. Then, the serial number is automatically
updated on the Radio Wide Information window and on the Status line.

Figure 12-14.  Serial No Modification Dialog Box
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12.6. RECOVERY MODE
The Recovery Mode command enables the user to program technician parameters without loading them
previously from the radio. To open the Recovery Mode dialog box, from the Technician menu, choose
Recovery Mode (ALT, S, T, R).

WARNINGS

1. Do not use this command unless the radio is malfunctioning or it
indicates a data base problem.

2. When using the Recovery Mode the radio may not be calibrated.

Figure 12-15.  Recovery Mode Dialog Box

12.6.1. Enable Calibration Parameters Update

In order to perform technician utilities, the user has to load technician parameters from the radio ( using
the Read Device command).

To bypass this requirement and perform technician utilities based on file loaded parameters, you may
use the first line of the Recovery Mode dialog box. After checking this box, the Status line is updated
to “radio”, simulating that the technician parameters were loaded from the radio.

12.6.2. Ignore Radio Code When Writing To Radio

When you load parameters into the radio (using the Write Device command), a self test is performed.
This test checks if the parameters loaded into the radio were previously read from the same radio. You
may bypass this test by checking the second line on the Recovery Mode dialog box.

Click to perform technician utilities on file loaded parameters.

Click to cancel Write Device self test.
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 CHAPTER 13.   ON-LINE HELP

 13.1. USING THE HELP WINDOW

The Help window has buttons you can use to move around the Help system easily. If a particular
feature is not available, the button associated with it is dimmed.

By choosing a button at the top of the Help window, you can display a list of Help topics, search for a
list of topics that include a particular keyword, and move forward and backward through the Help
topics you have used in the current Help session.

Some words in a Help window are marked with a dotted or solid underline and appear in color if you
have a color video display.

Words marked with a solid underline are jump terms you can use to move around the Help system
quickly. When you click a jump term, you immediately move to a Help topic associated with that word.

Clicking a word or phrase marked with a dotted underline displays a definition of that term.

You can get help about all of the Help system’s features and practice using them within Help itself.

1. From the Help menu, choose How To Use Help (ALT, H, H).

2. From the list of Using Help Topics, choose the information you want to see.

 13.2. FINDING THE INFORMATION YOU WANT IN HELP
There are three ways to find the information you need:

• Use the Search feature in Help. For example, to find background information and procedures for
saving a radio configuration file, search the Help system for the phrase “save files”. The RSS Help
System displays a list of topics and procedures related to saving. You can choose a topic and read its
contents.

• Get context-sensitive Help as you work. For example, if you display the Save As dialog box and
need help about its options, press F1 or press the Help button in the dialog box. The RSS Help
System displays information about the options.

The information in a Help topic may lead you to other related topics. You can always backtrack
through the Help topics you have viewed in the order you viewed them. Note, however, that the record
of topics you have viewed is erased each time you close the Help window.



On-line Help

13-2 68P02953C05

To get help on a dialog box

• Click the Help button on the in the dialog box.

• With the dialog box displayed on the screen, press F1.

To get help on a window

• With the pointer located on the window (the title bar is highlighted), click the  Help button on
the toolbar.

• With the window displayed on the screen, press F1.

To jump to a cross-reference

1. In a Help topic, point to a term or phrase with a solid underline.

The pointer changes to a hand symbol .

2. Click the left mouse button.

1. Press TAB to select a term or phrase with a solid underline.

2. Press ENTER.

To display a definition

1. In a Help topic, point to a term or phrase with a dotted underline.

The pointer changes to a hand symbol .

2. Hold down the left mouse button until you have finished reading the definition.

1. Press TAB to select a term with a dotted underline.

2. Hold down ENTER until you have finished reading the definition.

To minimize Help

This procedure closes the Help window, but the Help icon remains on the desktop.

• Click the  Minimize button in the upper-right corner of the Help window.

• From the Control menu, choose Minimize (ALT, SPACEBAR, N).
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To expand Help to maximum size

This procedure enlarges Help to fill the entire RSS window. When you maximize Help, other open
windows remain open, even though they are hidden.

• Click the  Maximize button in the upper-right corner of the Help window.

• From the Control menu, choose Maximize (ALT, SPACEBAR, X).

To resize Help

The Help window cannot be moved or sized if its currently maximized.

1. If the Help window has been enlarged to maximum size, click the  Restore button in the upper-
right corner of the Help window.

2. Point to the border or corner of the Help window.

3. When the mouse pointer displays a two-headed arrow , drag the window border or corner until
the window is the size you want.

1. If the Help window has been enlarged to maximum size, choose restore from the Control menu
(ALT, SPACEBAR, R).

2. From the Control menu, choose Size (ALT, SPACEBAR, S). The pointer displays a four-headed
arrow.

3. Press an arrow key to indicate the border you want to move. The pointer displays a two headed
arrow .

4. Use the appropriate arrow keys to move the border. To return the Help window to its former size,
press ESC.

5. When the window is the size you want, press ENTER.

To close Help

• In the Help window, choose Exit from the File menu, or press ALT+F4.

The next time you choose Help, the Help window retains its size and location, even if you have quit
Windows in the interim.

To summarize, you may minimize, expand, resize or restore the Help window like any regular RSS
window.
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GLOSSARY

Accessory An external auxiliary which is connected to the radio, such as
amplifier or tuner.

Alert Tone The radio speaker alert tone (High/Low).

Alternate Display Time The time interval the radio shows its unstable displays:
Frequency, Clarifier and Dimmer, on the front panel (seconds).

Band The type of side band transmission (Upper Side Band/Lower
Side Band).

Baud Rate The radio serial communication Baud Rate (bits/second).

Channel A narrow band of frequencies including the assigned carrier
frequency, within which a radio system must operate in order to
prevent interference with stations on adjacent channels.

Communication Ports The two serial ports available on IBM-PC computers.

Default Path A directory selected as default directory for Open and Save
commands.

Delete LSB An option which enables/disables the radio Lower Side Band
transmission.

Group A group of scanned channels.

Guard Channel The channel scanned by the radio at 50% duty cycle with other
scanned channels in the group.

Half Duplex The radio transmits and receives on different frequencies.

Noise Blanker An option which enables the radio to filter received cyclic
noises.

Power Level The transmit data power (non-audio).

Mode Carrier reinsertion mode (SSB, AME and PLT).

Priority Channel The radio switches to this channel after pressing the Priority
button on the front panel.
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Programmer Mode Customized user mode which provides basic utilities.

Scan Rate The time interval the radio scans each channel
(seconds/channel).

Side Tone The audio sources the radio routes to the speaker; Accessory,
Microphone or both.

Simplex The radio transmits and receives on the same frequencies.

Radio Code The radio specific factory identification code. Always appears
on the Status Line.

Technician Mode Customizes user mode which enhances the basic RSS abilities-
and handles special utilities.
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1 KW Amplifier, 5, 8, 9

A
A.G.C, 3
Accessories, 1, 5, 1
Accessories command, 8
accessories configuration, 1
Accessory 1, 5
Accessory 2, 5
Accessory side tone, 5
Accessory1, 9
Accessory2, 9
AGC, 1, 2
Alert Tone, 4, 7
Alt Display Time, 7
Alternate Display, 4

B
Band, 3, 2
baud rate, 10, 12, 17, 4, 2, 3, 7, 2
Beep after keyboard, 5
Beep after PTT release, 5
BITE command, 1
buttons, 1

C
calibration modes, 5
Cascade, 14
Channel, 2, 4, 5
channel parameters, 10, 1
Channels, 1, 3, 4, 9
Channels command, 1
channels configuration., 1
channels parameters, 1
communication port, 2, 3
communication ports, 1, 2, 3, 2
computer configuration, 17
configuration errors, 10, 9, 10, 3
configuration file, 1
configuration parameters, 9
CW PTT Hold, 4, 7

D
Data Power, 5
Data Power Level, 8
default buttons, 9
Default Path Name, 17

E
ECN, 2, 4
engineering changes, 8
error list, 9, 10, 3
Exit command, 2
external accessories, 10

G
group parameters, 10
groups, 1, 3, 4, 1, 4, 5
guard channel, 4, 9, 4, 6

H
Half Duplex Frequencies, 3
Hide Frequency, 5, 8
high stability oscillator, 5, 9, 10
High Stability Oscillator Calibration, 6

I
Ignore Radio Code, 13

M
MICOM-2 program group, 15
MICOM-2 RSS icon, 15
MICOM2.INI file, 2
Microphone side tone, 5
Mode, 3, 2
Modify ECN List, 1, 11
Modify ECN List command, 11
Modify Serial No, 1
Modify Serial Number command, 12
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N
New command, 1
Noise Blanker, 5, 8

O
Open command, 2
Options, 1, 4, 6, 7, 1, 6
oscillator calibration, 2, 4, 5, 6, 7, 8, 9, 10

P
pointer, 9, 13
power calibration, 2, 4, 1, 2, 3, 4, 5
power word, 3
Print command, 1
Printer, 17
printing parameters, 1
priority button, 4, 9
priority channel, 10, 4, 7
programmer mode, 1

R
radio built in test, 10
Radio Code, 7
radio configuration, 1
radio configuration file, 1
radio hardware version, 7
radio options, 10, 1, 6
radio parameter data base, 9
radio parameter file, 9
radio parameters, 9, 10
radio software version, 7
Read Device command, 1, 2
Receive frequency, 3
Receive Only Frequency, 3
Recovery Mode, 1, 13

S
Save As command, 4
Save command, 4
scan rate, 10, 4, 7
scanned channel, 1, 4
scanned channel groups, 1, 4
serial communication parameters, 2
serial communication port, 10
Serial No., 7
serial number, 2, 4, 1, 12
Serial Port, 17
Side Tone, 7
Simplex Frequency, 3
Software Ver, 7
special products, 8
standard oscillator, 9, 10
STARTING THE RSS, 15
status line, 11, 1, 3, 2, 1

T
technician mode, 9, 10, 1, 2, 4, 7
technician parameters, 2, 1, 2, 6, 11, 12, 13
technician utilities, 1, 13
temperature word, 9, 10
Tile, 14
Toolbar, 9, 1, 2
Transmit frequency, 3
Transmit Only Frequency, 3
transmit power, 1, 3, 4
transmit power level, 1
Tuner, 5, 9
Tx Power Level, 2

U
user level, 11, 12, 1

W
Write Device, 3, 4, 2, 6, 9, 10, 11, 12, 13
Write Device command, 3, 4
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